User Tag List

Toplam 10 adet sonuctan sayfa basi 1 ile 10 arasi kadar sonuc gösteriliyor

Konu: Bmw F20 multimedya ekranında "No Signal" hatası

  1. #1
    dasemert - ait Kullanıcı Resmi (Avatar)
    Üyelik
    14.Mart.2013
    Yaş
    25
    Şehir
    Istanbul-KKTC
    Mesaj
    586
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Bmw F20 multimedya ekranında "No Signal" hatası

    Merhaba iyi forumlar,

    Dün akşam aracımı normal şekilde kapattım.Sabah bindiğimde ekranda "no signal" uyarısı ile karsılastım.Ne geri görüş kamerası açılıyor ne şarkı.Hiçbir tepki yok.Sebebi ne olabilir daha önce başına gelen var mıdır,kendi çözebileceğim birşey midir?

    dasestar

  2. #2

    Üyelik
    22.Eylül.2007
    Şehir
    TÜRKİYE/İSTANBUL
    Mesaj
    3,369
    Post Thanks / Like
    Mentioned
    15 Post(s)
    Tagged
    0 Thread(s)
    Geçen hafta arkadaşın F20 teybi komple gitmişti. Servise sormuş, komple değişiyor, 20700 TL demiş. Hata yok yazımda 20k TL .
    Sonra 1-2 tatlı sert dokunma ile enerji tekrar gelmiş teybe. Şu an diken üstünde ama :P
    Okumadan imzalamam.....

  3. #3
    dasemert - ait Kullanıcı Resmi (Avatar)
    Üyelik
    14.Mart.2013
    Yaş
    25
    Şehir
    Istanbul-KKTC
    Mesaj
    586
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Alıntı DOHC Nickli Üyeden Alıntı Mesajı göster
    Geçen hafta arkadaşın F20 teybi komple gitmişti. Servise sormuş, komple değişiyor, 20700 TL demiş. Hata yok yazımda 20k TL .
    Sonra 1-2 tatlı sert dokunma ile enerji tekrar gelmiş teybe. Şu an diken üstünde ama :P
    20 bin 700 TL mi diye tekrar okudum.Devamını okuyunca cevaplamışsınız. Umarım sorun o kadar büyük değildir ekranda sadece no signal yazıyor aktif olarak hiç gitmeden can sıkıcı durum..
    dasestar

  4. #4
    Day Walker - ait Kullanıcı Resmi (Avatar)
    Üyelik
    15.Ekim.2008
    Yaş
    36
    Şehir
    TÜRKİYE
    Mesaj
    7,464
    Post Thanks / Like
    Mentioned
    17 Post(s)
    Tagged
    1 Thread(s)
    Garanti yokmu gidin servise
    Yolların Ustasıyım Modların Hastasıyım

  5. #5
    dasemert - ait Kullanıcı Resmi (Avatar)
    Üyelik
    14.Mart.2013
    Yaş
    25
    Şehir
    Istanbul-KKTC
    Mesaj
    586
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Var belki kendim yapabileceğim bir şeydir başına gelen vardır diye sormak istedimde, öyle yapacağım aksi halde abi mecburen.
    dasestar

  6. #6
    Day Walker - ait Kullanıcı Resmi (Avatar)
    Üyelik
    15.Ekim.2008
    Yaş
    36
    Şehir
    TÜRKİYE
    Mesaj
    7,464
    Post Thanks / Like
    Mentioned
    17 Post(s)
    Tagged
    1 Thread(s)
    Bence kendin hiç uğraşma bmw sonra sen yapmışsın falan der en güzeli al randevunu git güzelce hallettir
    Yolların Ustasıyım Modların Hastasıyım

  7. #7
    TechTurkey Tholl-ga - ait Kullanıcı Resmi (Avatar)
    Üyelik
    30.Ekim.2005
    Şehir
    İstanbul/Yeşilköy
    Mesaj
    17,476
    Post Thanks / Like
    Mentioned
    63 Post(s)
    Tagged
    1 Thread(s)
    Orta konsoldaki ses düğmesine 30 saniyeden uzun basın. Yaklaşık 30 saniye basılı tuttuktan sonra Idrive boş kalacak ve yeniden başlayacaktır. Düğmeyi bırakın ve Idrive'ın yeniden başlatılmasını bekleyin.

    bununla da olmazsa servis yolu gözüküyor
    "Wagen"thusiast

  8. #8
    dasemert - ait Kullanıcı Resmi (Avatar)
    Üyelik
    14.Mart.2013
    Yaş
    25
    Şehir
    Istanbul-KKTC
    Mesaj
    586
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Alıntı Day Walker Nickli Üyeden Alıntı Mesajı göster
    Bence kendin hiç uğraşma bmw sonra sen yapmışsın falan der en güzeli al randevunu git güzelce hallettir

    Alıntı Tholl-ga Nickli Üyeden Alıntı Mesajı göster
    Orta konsoldaki ses düğmesine 30 saniyeden uzun basın. Yaklaşık 30 saniye basılı tuttuktan sonra Idrive boş kalacak ve yeniden başlayacaktır. Düğmeyi bırakın ve Idrive'ın yeniden başlatılmasını bekleyin.

    bununla da olmazsa servis yolu gözüküyor
    Dediğiniz gibi basılı tuttum tuş titriyor ekran kapanıyor bir süre sonra ancak tekrar başlatmıyor yine no signal yazısı geliyor.Maalesef servis yolu gözüktü sanırım bir oto elektrikçinin dediğine göre sonradan yüklenen navigasyonla alakalı bir durummuş kendini kitliyormuş.Dediğiniz gibi servis yolu gözüktü başkasına kurcalatmakta istemiyorum..Bu arada konuyu ilk yanlış yere açmışım teşekkürler taşıdıgınız ve verdiğiniz bilgiler için.
    dasestar

  9. #9
    Bolkar1st - ait Kullanıcı Resmi (Avatar)
    Üyelik
    31.Aralık.2013
    Yaş
    28
    Şehir
    Mugla
    Mesaj
    580
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Ne oldu sonuç merak ettim

  10. #10
    .::EmrE::. - ait Kullanıcı Resmi (Avatar)
    Üyelik
    25.Şubat.2009
    Yaş
    30
    Şehir
    İstanbul
    Mesaj
    2,674
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Edit : Konu eskiymiş

Konu Bilgileri

Bu Konuya Gözatan Kullanıcılar

Şu anda 1 kullanıcı bu konuyu görüntülüyor. (0 kayıtlı ve 1 misafir)

Bu Konu için Etiketler

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok
  •